Analytics Backfill 9/10
Incident Report for Zype
Resolved
The data backfill is complete and reports are restored.
Posted 7 days ago. Sep 11, 2019 - 13:06 EDT
Identified
We've identified an issue that caused engagement analytics not to populate reports for 9/10. We're currently working on backfilling this data, and you may see prior data temporarily be removed while the backfill is taking place. Once this is complete, we will provide an update.
Posted 7 days ago. Sep 11, 2019 - 12:00 EDT
This incident affected: Management Portal.