Platform Loading Issues
Incident Report for Zype
Resolved
This incident has been resolved.
Posted Dec 26, 2019 - 17:47 EST
Monitoring
We have identified the root cause of the temporary performance issue and we are monitoring the fix at this time.
Posted Dec 26, 2019 - 13:24 EST
Investigating
We are currently investigating an issue causing the platform and API calls to load inconsistently.
Posted Dec 26, 2019 - 12:12 EST
This incident affected: Admin Platform and API.