HTML Web Embed Streaming Outage
Incident Report for Zype
Postmortem

The earlier incident impacting our HTML web player was caused by an update pushed as part of upcoming web player enhancements. The incident was identified at approximately 1:45 pm EDT and was resolved at approximately 3:10 pm EDT.

In efforts to eliminate these experiences going forward, we will be scheduling our maintenance updates to better serve our customers' and their viewers' schedules aiming for minimum platform and streaming impact. We will also be prioritizing posting planned maintenance updates on our status page notifying our customers in advance of upcoming updates.

If you have any additional questions please reach out to us at support@zype.com

Posted 4 months ago. Jul 10, 2018 - 16:48 EDT

Resolved
Full streaming service has been restored to our HTML web embedded player.
Posted 4 months ago. Jul 10, 2018 - 15:42 EDT
Monitoring
The fix resolving the streaming outage with our HTML web embed updates is currently being rolled out. Streaming on our HTML web embedded player is returning.
Posted 4 months ago. Jul 10, 2018 - 15:15 EDT
Identified
The issue with our HTML web embedded video player has been identified and a fix is being implemented.
Posted 4 months ago. Jul 10, 2018 - 14:08 EDT
Investigating
A streaming error in our HTML web embedded video player has been identified and is being investigated.
Posted 4 months ago. Jul 10, 2018 - 13:44 EDT
This incident affected: Web Video Player.