Loading Stream Hour Reports
Incident Report for Zype
Resolved
We have resolved the issue causing stream hour reports not to load. No data was lost during this time, and the reports are being restored.
Posted 4 months ago. May 16, 2019 - 11:27 EDT
Investigating
We're currently investigating an issue with the analytics API causing stream hour reports not to load.
Posted 4 months ago. May 16, 2019 - 10:37 EDT
This incident affected: API and Management Portal.