Elevated CDN Response Times
Incident Report for Zype
Resolved
We have seen CDN performance stabilize at this time.
Posted Oct 22, 2021 - 19:30 EDT
Monitoring
Over the last 30 minutes, we have seen significant improvement to VOD CDN performance. We are continuing to monitor the status.
Posted Oct 22, 2021 - 17:24 EDT
Investigating
We have identified an issue showing elevated response time from our VOD CDN. This has been escalated and is being actively investigated.
Posted Oct 22, 2021 - 16:37 EDT
This incident affected: Content Delivery.