Platform Incident 10/20
Incident Report for Zype
Resolved
This incident has been resolved, all systems are healthy and working as expected.
Posted Oct 20, 2020 - 08:58 EDT
Identified
We identified an issue impacting some instances of our admin and player systems. We have identified the issue and the fix is in progress.
Posted Oct 20, 2020 - 08:44 EDT
This incident affected: Admin Platform and Player.