Encoder Dashboard
Incident Report for Zype
Resolved
This incident has been resolved.
Posted May 01, 2020 - 11:34 EDT
Update
We are continuing to monitor for any further issues.
Posted May 01, 2020 - 09:40 EDT
Monitoring
A fix has been implemented and we are monitoring the dashboard. At this time, encoder data has been restored to encode.zype.com.
Posted May 01, 2020 - 09:40 EDT
Identified
We identified an issue with encoder data displaying on encode.zype.com. We're actively working on resolving the issue.
Posted May 01, 2020 - 09:23 EDT
This incident affected: Live Encoder Manager.