Regional Network Outage
Incident Report for Zype
Resolved
We have been informed this regional network outage is resolved. We are seeing all systems operating as expected.
Posted Mar 17, 2021 - 14:28 EDT
Identified
Our team has identified a regional network outage that is impacting certain Zype services. Our team is monitoring the issue for updates.
Posted Mar 17, 2021 - 13:40 EDT
This incident affected: Analytics (API & Dashboard), Playout Analytics API, Embeddable Widgets, Live Encoder Manager, and Upload API.