Missing form fields in Zype admin
Incident Report for Zype
Resolved
The fix has been confirmed and all form fields are fully operational again. Thank you for your patience!
Posted about 1 year ago. Sep 13, 2017 - 15:18 EDT
Monitoring
We have identified the issue. A recent update unintentionally caused these form fields to become hidden. We have since pushed a fix to restore these fields and are now monitoring for any other issues.
Posted about 1 year ago. Sep 13, 2017 - 14:53 EDT
Investigating
We're investigating a report of missing form fields and the embed code tab in the Zype admin. We will report back shortly. Thank you!
Posted about 1 year ago. Sep 13, 2017 - 14:39 EDT