Cloud Encoder UI Issue
Incident Report for Zype
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 11:02 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 30, 2021 - 10:56 EDT
Monitoring
A fix has been deployed and we are seeing the encoder dashboard UI loading again. We are monitoring the service.
Posted Sep 30, 2021 - 10:56 EDT
Identified
We've identified an issue with the cloud encoder UI. At this time, the UI is not loading properly and our team is actively working on resolving it. This is not impacting current live events.

We are able to enable and disable encoders via the API if you need assistance. Please reach out to support@zype.com if you need immediate assistance updating the status of an encoder.
Posted Sep 30, 2021 - 10:19 EDT
This incident affected: Live Encoder Manager.