Increased Errors
Incident Report for Zype
Resolved
This incident has been resolved.
Posted Jun 05, 2020 - 14:36 EDT
Monitoring
We identified an issue that caused a temporary increase in errors on the platform. We're seeing the platform remain stable at this time, but are continuing to monitor.
Posted Jun 05, 2020 - 13:00 EDT
This incident affected: Admin Platform and API.