Analytics Dashboard Error
Incident Report for Zype
Resolved
This issue has been resolved and the analytics dashboard is loading as expected. This was caused by a conflict loading the activity stream, and there was no data lost during this incident.
Posted May 05, 2020 - 13:58 EDT
Identified
We identified an issue causing a 500 error on the analytics dashboard. We're currently in the process of rolling out a fix to resolve it.
Posted May 05, 2020 - 13:39 EDT
This incident affected: Analytics (API & Dashboard).