Analytics Delay
Incident Report for Zype
Resolved
This issue has been resolved, and all relevant reports have been populated properly.
Posted Jun 15, 2020 - 15:03 EDT
Update
We identified this issue is not impacting our stream hour reporting, and that data is accurate and up to date. Certain reports dependent on a background process to be populated will be delayed, such as Total Subscriptions and Video Player Impressions. We've identified the root cause and are continuing to work on resolving the issue.
Posted Jun 15, 2020 - 11:07 EDT
Identified
We identified an issue causing potential delays in populating analytic reports with data from 6/14. Our team is actively working on resolving the issue.
Posted Jun 15, 2020 - 09:37 EDT
This incident affected: Analytics (API & Dashboard).