Transcode Delays
Incident Report for Zype
Resolved
We resolved the issue causing the delay in processing transcodes. The issue was caused by a downstream provider update that caused incompatibility between our systems. We have resolved the incompatibility and all videos that were delayed in being transcoded are now completing.
Posted 3 months ago. Jul 21, 2019 - 16:23 EDT
Identified
We’ve identified a delay in processing transcodes at this time. All videos that have been uploaded for transcoding are currently in the queue.
Posted 3 months ago. Jul 21, 2019 - 12:18 EDT
This incident affected: Management Portal.