Subscription Creation Error: Stripe Integration

Incident Report for Zype

Resolved

This issue has been resolved, and we confirmed the fix in production.
Posted May 15, 2020 - 14:52 EDT

Update

We have validated a fix and are pushing it to production.
Posted May 15, 2020 - 14:40 EDT

Identified

We have identified an issue with subscriptions being created via the Stripe integration. This is impacting subscriptions being created via API and embeds. Our engineering team is actively working on a fix for this.
Posted May 15, 2020 - 14:10 EDT
This incident affected: API and Embeddable Widgets.