Web Player issue
Incident Report for Zype
Resolved
We have been actively monitoring our platform and we are able to confirm that the web player is fully operational.

If you have any questions, please reach out to us at support@zype.com.
Posted Nov 28, 2019 - 10:12 EST
Monitoring
We have rolled out a fix to our web player environment and the issue is now resolved. We will continue monitoring our platform.
Posted Nov 28, 2019 - 07:35 EST
Identified
We have recently identified a CORS policy issue affecting the web player. Our engineering team is currently working on a resolution.
Posted Nov 28, 2019 - 06:49 EST
This incident affected: Player.