Continued Maintenance 1/5
Incident Report for Zype
Resolved
The platform database maintenance is complete.
Posted 16 days ago. Jan 05, 2019 - 20:26 EST
Monitoring
We're continuing to monitor the platform database as maintenance continues. We're seeing intermittent API and platform loading delays.
Posted 16 days ago. Jan 05, 2019 - 17:26 EST
This incident affected: API and Management Portal.