Transcode delays
Incident Report for Zype
Resolved
This incident has been resolved. The transcoding queue is back to normal and processing as expected.
Posted Jan 22, 2021 - 08:03 EST
Monitoring
A fix has been implemented and we are monitoring the results. Transcodes are processing as expected again.
Posted Jan 22, 2021 - 07:03 EST
Investigating
We are currently investigating an issue impacting transcoding requests. Our team is working on remediating the issue.
Posted Jan 22, 2021 - 06:32 EST
This incident affected: VOD Transcoder.