Encoder Connection Issue 1/24
Incident Report for Zype
Resolved
The issue has been resolved and encoder status updates will work again. At this time, the encoders will take longer to turn on than usual, so please keep this in mind if you are turning your encoder on for an event tonight.
Posted Jan 24, 2020 - 19:04 EST
Identified
We have identified an upstream issue causing connection issues on live encoders. If you have an upcoming live event in the window this incident is open and your encoder is currently off, please reach out to support@zype.com after turning on your encoder and we can provide you with a temporary connection URL.

This does not impact 24/7 live encoders or on demand events that are already connected and streaming.
Posted Jan 24, 2020 - 18:02 EST
This incident affected: Admin Platform.