Platform Outage
Incident Report for Zype
Resolved
Platform stability has been restored. We traced the root cause to a planned maintenance where no customer impact was expected. The maintenance exposed an issue with one of our logging systems, which has now been accounted for and resolved. We apologize for the inconvenience and can assure you this will be more clearly communicated in the future.

If you have any questions, please reach out to us at support@zype.com.
Posted 3 months ago. May 03, 2019 - 17:29 EDT
Monitoring
Platform functionality has been restored and we are monitoring platform stability.
Posted 3 months ago. May 03, 2019 - 16:39 EDT
Investigating
We are currently investigating an issue causing a platform outage.
Posted 3 months ago. May 03, 2019 - 16:19 EDT
This incident affected: API, Management Portal, and Web Video Player.