Cloud Encoder Management Incident
Incident Report for Zype
Resolved
This incident has been resolved, as we've seen service fully restored to the cloud encoder manager.
Posted Jul 27, 2021 - 13:03 EDT
Monitoring
A fix has been implemented and we're monitoring the results. At this time, we're seeing that the ability to manage cloud encoders has been restored.
Posted Jul 27, 2021 - 12:58 EDT
Update
We are actively working on addressing the root cause of the issue.
Posted Jul 27, 2021 - 12:37 EDT
Update
We are continuing to work on a fix for the issue at this time.
Posted Jul 27, 2021 - 11:07 EDT
Identified
We've identified an issue prohibiting cloud encoders from starting and stopping. We are actively working on resolving the issue. This issue is not impacting live events that are currently live, as the current state of cloud encoders that are turned on is persisting.
Posted Jul 27, 2021 - 09:13 EDT
This incident affected: Live Encoder Manager.