Elevated Response Times
Incident Report for Zype
Resolved
The issue has been resolved and response times are fully restored.
Posted Aug 04, 2021 - 20:59 EDT
Update
We are seeing the platform continue to stabilize. At this time, we are seeing response times returned to normal.
Posted Aug 04, 2021 - 20:27 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 04, 2021 - 19:51 EDT
Monitoring
The fix has been implemented and we are seeing response times restored to normal. We are continuing to monitor the results.
Posted Aug 04, 2021 - 19:21 EDT
Update
We are continuing to work on a fix for the issue.
Posted Aug 04, 2021 - 19:10 EDT
Identified
The issue has been identified and we are working on a fix.
Posted Aug 04, 2021 - 18:38 EDT
Investigating
We're currently investigating an issue causing elevated response times on the login and player systems.
Posted Aug 04, 2021 - 18:15 EDT
This incident affected: Player and Consumer Login (OAuth).