Live Encoder Manager Issue
Incident Report for Zype
Resolved
We have pushed a fix and this incident is resolved.
Posted Sep 08, 2021 - 14:08 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 08, 2021 - 13:48 EDT
Monitoring
We are actively working on the fix, as we have identified the root cause of the issue. This is not impacting the current status of cloud encoders.
Posted Sep 08, 2021 - 13:47 EDT
Identified
We have identified an issue with the cloud encoder page and are actively working on resolving it.
Posted Sep 08, 2021 - 13:01 EDT
This incident affected: Live Encoder Manager.