Encoder Connection Error
Incident Report for Zype
Resolved
We have been monitoring the status of a downstream provider’s issue and it has been resolved. In testing, we confirmed functionality has been returned to cloud encoders. You can now turn on and use the original RTMP url that displays on the live broadcast page. If you do run into an issue please reach out to support@zype.com.
Posted 2 months ago. May 11, 2019 - 08:13 EDT
Identified
We've identified a downstream provider issue causing with connecting to certain cloud encoders. Please email support@zype.com if you do have an issue connecting, and we can provide you with a temporary RTMP URL that will allow you to successfully connect.
Posted 2 months ago. May 10, 2019 - 15:17 EDT
This incident affected: API.