Analytics Reports
Incident Report for Zype
Resolved
We have identified the root cause of this issue traced back to a database process which failed to execute for the date range previously stated. We have resolved the issue and the reports are now restored.
Posted 3 months ago. Jul 15, 2019 - 16:28 EDT
Identified
We’re noticing data has not been properly uploaded to the analytics reports for the date range of 7/9 - 7/15. Our team is aware and actively working on restoring the data to display properly.
Posted 3 months ago. Jul 15, 2019 - 11:27 EDT
This incident affected: API and Management Portal.