Transcode Delays
Incident Report for Zype
Resolved
Our engineers traced the root cause of the transcoding delays to errors with an upstream service used to send transcode status notifications. The email notification errors were causing the transcode process to pause. This issue has been resolved, and we will ensure that all transcodes that started during the window the issue occurred are processed.
Posted 3 months ago. Jan 02, 2019 - 16:34 EST
Identified
We have identified an issue causing delays in transcoding and our engineers are actively working on resolving it. If you experience extremely long delays please send any reports to us at support@zype.com.
Posted 3 months ago. Jan 02, 2019 - 11:40 EST
This incident affected: Management Portal.