Platform Incident 3/6
Incident Report for Zype
Resolved
All services are now restored. We're monitoring the platform at this time.
Posted Mar 06, 2021 - 21:17 EST
Monitoring
We are seeing service restoring across the platform and are continuing to monitor.
Posted Mar 06, 2021 - 21:13 EST
Update
We are continuing to investigate this issue.
Posted Mar 06, 2021 - 21:03 EST
Investigating
We're currently investigating an issue impacting the Zype platform.
Posted Mar 06, 2021 - 21:02 EST
This incident affected: Admin Platform, API, Player, VOD Transcoder, Analytics (API & Dashboard), Playout, Playout Analytics API, Embeddable Widgets, Webhook Service, Consumer Login (OAuth), Third-Party Video Source Importer, Live Encoder Manager, Live Archiver, RSS Feeds, Upload API, Ad Bridge, and Manifest Bridge.